Phog Blog is upgrading...

Please excuse any technical difficulties we may have during this process as we're moving from WordPress 1.5 to 2.0. It's the biggest upgrade we've made in some time, so if you see anything funky, please excuse my dear Aunt Sally, as they say. Update:  It's 1:58, and everything appears to have gone fairly smoothly.  I know most of you don't really care about this sort of thing, but the old Phog Blog doesn't run itself, you know, so I like to let people know what it takes to keep the old jalopy running.

Hopefully all is well and it won't take too much time over the weekend.